Weather Station revisited

Comments Off
Posted by w0ep on August 13, 2020 at 9:05 pm

[Monday: 4.4; Wednesday: 4.4; Thursday: no much]

My run on Wednesday was on the recent 4.4 mile loop. I was having a great time on the downhill part, maybe too great. Just before starting back up the long hill on US 20 I felt a pull in my inner left quad area and ended up walking most of the way home. Tonight I tried again but only made it about a quarter mile from home and I was done. So I’ll be resting for awhile.


I brought home the Vaisala weather station unit and the BeagleBone Black from the radio station installation. The BBB won’t boot and it won’t even talk to it’s memory so I can’t do a new install.

So I ordered a new BBB-wireless! It has arrived and seems to work. Using the BBB-wireless I will avoid using the USB wireless thingy; one less part to go wrong.

I moved on to the software. I had used a package called wview which is no longer being supported. It looks like the normal path is to replace it with a Python package called WeeWX. Unfortunately the Vaisala driver for WeeWX has some kind of error and it is currently not working. I’ve reported the bug to the driver owner and I’m waiting to hear back from him.

Filed under Ham Radio, running
Both comments and pings are currently closed.
« Finished! | Starting a new project »
---------------------------------------------------

Older Posts

September 2020
S M T W T F S
 12345
6789101112
13141516171819
20212223242526
27282930  

Archives

|